Bulletin d'alerte Debian

DLA-182-1 batik -- Mise à jour de sécurité pour LTS

Date du rapport :
27 mars 2015
Paquets concernés :
batik
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 780897.
Dans le dictionnaire CVE du Mitre : CVE-2015-0250.
Plus de précisions :

Nicolas Gregoire et Kevin Schaller ont découvert que Batik, une boîte à outils pour le traitement des images SVG, pourrait charger des entités XML externes par défaut. Si un utilisateur ou un système automatisé étaient piégés par l'ouverture d'un fichier SVG contrefait pour l'occasion, un attaquant pourrait éventuellement obtenir l'accès à des fichiers arbitraires ou provoquer une consommation de ressources.

Pour Debian 6 Squeeze, ces problèmes ont été corrigés dans batik version 1.7-6+deb6u1