Bulletin d'alerte Debian

DLA-183-1 libxfont -- Mise à jour de sécurité pour LTS

Date du rapport :
28 mars 2015
Paquets concernés :
libxfont
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2015-1802, CVE-2015-1803, CVE-2015-1804.
Plus de précisions :

Ilja van Sprundel, Alan Coopersmith et William Robinet ont découvert de multiples problèmes dans le code de libxfont pour traiter les fontes BDF, qui pourraient avoir pour conséquence une augmentation de droits.

Pour Debian 6 Squeeze, ces problèmes ont été corrigés dans libxfont version 1:1.4.1-5+deb6u1