Bulletin d'alerte Debian

DLA-197-1 libvncserver -- Mise à jour de sécurité pour LTS

Date du rapport :
14 avril 2015
Paquets concernés :
libvncserver
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 762745.
Dans le dictionnaire CVE du Mitre : CVE-2014-6051, CVE-2014-6052, CVE-2014-6053, CVE-2014-6054, CVE-2014-6055.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans libvncserver, une bibliothèque qui implémente les fonctionnalités d'un serveur VNC. Ces vulnérabilités pourraient avoir pour conséquence l'exécution de code arbitraire ou un déni de service à la fois du côté du client et du serveur.

Pour la distribution oldstable (Squeeze), ces problèmes ont été corrigés dans la version 0.9.7-2+deb6u1.

Cette mise à jour a été préparée par Nguyen Cong.