Рекомендация Debian по безопасности

DLA-197-1 libvncserver -- обновление безопасности LTS

Дата сообщения:
14.04.2015
Затронутые пакеты:
libvncserver
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 762745.
В каталоге Mitre CVE: CVE-2014-6051, CVE-2014-6052, CVE-2014-6053, CVE-2014-6054, CVE-2014-6055.
Более подробная информация:

В libvncserver, библиотеке, реализующей функциональность сервера VNC, было обнаружено несколько уязвимостей. Эти уязвимости могут приводить к выполнению произвольного кода или отказу в обслуживании и на стороне клиента, и на стороне сервера.

В предыдущем стабильном выпуске (squeeze) эти проблемы были исправлены в версии 0.9.7-2+deb6u1.

Данное обновление было подготовлено Нгуеном Конгом.