Bulletin d'alerte Debian

DLA-202-1 wesnoth-1.8 -- Mise à jour de sécurité pour LTS

Date du rapport :
17 avril 2015
Paquets concernés :
wesnoth-1.8
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2015-0844.
Plus de précisions :

Ignacio R. Morelle a découvert que l'absence de restrictions de chemin dans le jeu "Battle de Wesnoth" pourrait avoir pour conséquence la divulgation de fichiers arbitraires dans le répertoire home de l'utilisateur si des campagnes ou des cartes malveillantes sont chargées.

Pour la distribution oldstable (Squeeze), ce problème a été corrigé dans la version 1:1.8.5-1+deb6u1. Voir DSA-3218-1 pour les versions des autres éditions de Debian.