Bulletin d'alerte Debian

DLA-234-1 ipsec-tools -- Mise à jour de sécurité pour LTS

Date du rapport :
30 mai 2015
Paquets concernés :
ipsec-tools
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 785778.
Dans le dictionnaire CVE du Mitre : CVE-2015-4047.
Plus de précisions :

Javantea a découvert un défaut de déréférencement de pointeur NULL dans racoon, le démon Internet Key Exchange d'ipsec-tools. Un attaquant distant peut utiliser ce défaut pour provoquer le plantage du démon IKE grâce à des paquets UDP contrefaits pour l'occasion, avec pour conséquence un déni de service.