Рекомендация Debian по безопасности

DLA-269-1 linux-ftpd-ssl -- обновление безопасности LTS

Дата сообщения:
07.07.2015
Затронутые пакеты:
linux-ftpd-ssl
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 788331.
Более подробная информация:

Из-за отсутствия скобок в заплате '500-ssl.diff' возникла проблема, которая приводит к выполнению 'fclose(NULL)' и, таким образом, к ошибке сегментирования. Эта ошибка возникает во время превращения 'linux-ftpd' в 'linux-ftpd-ssl'.

Этой проблеме идентификатор CVE не был назначен.

Заплата была подготовлена Мэтсом Эриком Андерсоном.