Рекомендация Debian по безопасности

DLA-276-1 inspircd -- обновление безопасности LTS

Дата сообщения:
18.07.2015
Затронутые пакеты:
inspircd
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 780880.
Более подробная информация:

Адам, автор основной ветки разработки inspircd, обнаружил, что заплата для Debian, исправляющая CVE-2012-1836, неполна. Более того, она вносит проблему, поскольку неправильные DNS-пакеты вызывают возникновение бесконечного цикла. Данная загрузка исправляет эти проблемы.

В настоящее время идентификатор CVE указанным проблем не назначен.

В выпуске Squeeze эти проблемы были исправлены в версии 1.1.22+dfsg-4+squeeze2 пакета inspircd.