Рекомендация Debian по безопасности

DLA-280-1 ghostscript -- обновление безопасности LTS

Дата сообщения:
25.07.2015
Затронутые пакеты:
ghostscript
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 793489.
В каталоге Mitre CVE: CVE-2015-3228.
Более подробная информация:

В функции gs_heap_alloc_bytes() добавлена проверка, чтобы не допускать переполнения переменной, содержащей фактическое число выделенных байтов.