Bulletin d'alerte Debian

DLA-283-1 icu -- Mise à jour de sécurité pour LTS

Date du rapport :
28 juillet 2015
Paquets concernés :
icu
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2015-4760.
Plus de précisions :

Une vulnérabilité a été découverte dans la bibliothèque « International Components for Unicode » (ICU) :

  • CVE-2015-4760

    Le moteur de mise en page d'ICU manque de multiples vérifications de limite. Cela pourrait conduire à des dépassements de tampon et à une corruption de mémoire. Un fichier contrefait pour l'occasion pourrait provoquer le plantage d'une application utilisant ICU pour analyser des fichiers de fonte non fiables et, éventuellement, l'exécution de code arbitraire.

Pour la distribution Squeeze, ces problèmes ont été corrigés dans la version 4.4.1-8+squeeze4 d'icu.

Nous vous recommandons de mettre à jour vos paquets icu.