Рекомендация Debian по безопасности

DLA-290-1 xmltooling -- обновление безопасности LTS

Дата сообщения:
09.08.2015
Затронутые пакеты:
xmltooling
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 793855.
В каталоге Mitre CVE: CVE-2015-0851.
Более подробная информация:

Shibboleth SP аварийно завершает свою работу при получении правильно сформированного, но некорректного XML

Для исправления этой ошибки требуется обновить opensaml2. Такое обновление будет выпущено в скором времени.