Рекомендация Debian по безопасности

DLA-299-1 ruby1.8 -- обновление безопасности LTS

Дата сообщения:
26.08.2015
Затронутые пакеты:
ruby1.8
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2009-5147.
Более подробная информация:

"sheepman" исправил уязвимость в Ruby 1.8: DL::dlopen может открыть библиотеку с поддельным именем в случае, если $SAFE> 0.

В Debian 6 Squeeze эта проблема была исправлена в ruby1.8 версии 1.8.7.302-2squeeze5.