Рекомендация Debian по безопасности

DLA-303-1 openjdk-6 -- обновление безопасности LTS

Дата сообщения:
28.08.2015
Затронутые пакеты:
openjdk-6
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2015-2590, CVE-2015-2601, CVE-2015-2621, CVE-2015-2625, CVE-2015-2628, CVE-2015-2632, CVE-2015-2808, CVE-2015-4000, CVE-2015-4731, CVE-2015-4732, CVE-2015-4733, CVE-2015-4748, CVE-2015-4749, CVE-2015-4760.
Более подробная информация:

В OpenJDK, реализации платформы Oracle Java, было обнаружено несколько уязвимостей, приводящих к выполнению произвольного кода, выходу за пределы песочницы Java, раскрытию информации, отказам в обслуживании или небезопасному шифрованию.

В Debian 6 Squeeze эти проблемы были исправлены в openjdk-6 версии 6b36-1.13.8-1~deb6u1.

Рекомендуется обновить пакеты openjdk-6.