Debian Security Advisory

DLA-305-1 screen -- LTS security update

Date Reported:
05 Sep 2015
Affected Packages:
screen
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2015-6806.
More information:

A vulnerability was found in screen causing a stack overflow which results in crashing the screen server process, resulting in denial of service.

See DSA-3352-1 for information on other Debian releases.

We recommend that you upgrade your screen packages.