Bulletin d'alerte Debian

DLA-305-1 screen -- Mise à jour de sécurité pour LTS

Date du rapport :
5 septembre 2015
Paquets concernés :
screen
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2015-6806.
Plus de précisions :

Une vulnérabilité a été découverte dans screen provoquant un dépassement de pile qui a pour conséquence le plantage du processus du serveur screen, résultant en un déni de service.

Voir DSA-3352-1 pour des informations sur les autres versions de Debian.

Nous vous recommandons de mettre à jour vos paquets screen.