Рекомендация Debian по безопасности

DLA-306-1 libvdpau -- обновление безопасности LTS

Дата сообщения:
10.09.2015
Затронутые пакеты:
libvdpau
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 797895.
В каталоге Mitre CVE: CVE-2015-5198, CVE-2015-5199, CVE-2015-5200.
Более подробная информация:

Флориан Ваймер из Red Hat Product Security обнаружил, что libvdpau, обёрточная библиотека VDPAU, неправильно выполняет проверку переменных окружения, позволяя локальным злоумышленникам получать дополнительные права доступа.

В Debian 6 Squeeze эти проблемы были исправлены в libvdpau версии 0.4.1-2+deb6u1. Информацию о других выпусках Debian см. в DSA 3355-1.

Рекомендуется обновить пакеты libvdpau.