Рекомендация Debian по безопасности

DLA-309-1 openldap -- обновление безопасности LTS

Дата сообщения:
14.09.2015
Затронутые пакеты:
openldap
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 798622.
В каталоге Mitre CVE: CVE-2015-6908.
Более подробная информация:

Дэнис Анджакович обнаружил, что OpenLDAP, свободная реализация Lightweight Directory Access Protocol, неправильно обрабатывает данные BER. Неаутентифицированный удалённый злоумышленник может использовать эту уязвимость для вызова отказа в обслуживании (аварийная остановка службы slapd) при помощи специально сформированного пакета.

Пакет для Squeeze-LTS был подготовлен Райаном Танди.