Bulletin d'alerte Debian

DLA-315-1 nss -- Mise à jour de sécurité pour LTS

Date du rapport :
27 septembre 2015
Paquets concernés :
nss
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2015-2721, CVE-2015-2730.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans nss, la bibliothèque de service de sécurité réseau de Mozilla. Le projet « Common Vulnerabilities and Exposures » (CVE) identifie les problèmes suivants.

  • CVE-2015-2721

    Karthikeyan Bhargavan a découvert que NSS traite incorrectement les transitions d'état de l'automate à états de TLS. Un attaquant de type « homme du milieu » pourrait exploiter ce défaut pour sauter le message Server Key Exchange et retirer la propriété de confidentialité persistante.

  • CVE-2015-2730

    Watson Ladd a découvert que NSS ne réalisait pas correctement les multiplications de cryptographie sur les courbes elliptiques (ECC, Elliptical Curve Cryptography), permettant à un attaquant distant d'éventuellement usurper des signatures ECDSA.

Pour la distribution oldoldstable (Squeeze), ces problèmes ont été corrigés dans la version 3.12.8-1+squeeze12.

Nous vous recommandons de mettre à jour vos paquets nss.