Debian Security Advisory

DLA-318-1 flightgear -- LTS security update

Date Reported:
29 Sep 2015
Affected Packages:
flightgear
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 780712.
More information:

It was discovered that flightgear, a Flight Gear Flight Simulator game, did not perform adequate filesystem validation checks in its fgValidatePath routine.