Bulletin d'alerte Debian

DLA-318-1 flightgear -- Mise à jour de sécurité pour LTS

Date du rapport :
29 septembre 2015
Paquets concernés :
flightgear
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 780712.
Plus de précisions :

flightgear, le jeu de simulateur de vol FlightGear, ne réalisait pas les vérifications de validation adéquates du système de fichiers dans sa routine fgValidatePath.