Bulletin d'alerte Debian

DLA-325-1 linux-2.6 -- Mise à jour de sécurité pour LTS

Date du rapport :
12 octobre 2015
Paquets concernés :
linux-2.6
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2015-2925, CVE-2015-5257, CVE-2015-7613.
Plus de précisions :

Cette mise à jour corrige les CVE décrits ci-dessous.

  • CVE-2015-2925

    Jann Horn a découvert que lorsqu'un sous-répertoire d'un système de fichiers était monté lié (« bind-mounted ») dans un chroot ou un espace de nommage de montage, un utilisateur qui devrait être confiné dans ce chroot ou cet espace de nommage pourrait accéder à la totalité de ce système de fichiers s'il a des droits d'écriture sur un père du sous-répertoire. Cela n'est pas une configuration habituelle pour cette version du noyau.

  • CVE-2015-5257

    Moein Ghasemzadeh de Istuary Innovation Labs a signalé qu'un périphérique USB pourrait provoquer un déni de service (plantage) en imitant un périphérique série USB Whiteheat mais présentant un plus petit nombre de points de terminaison.

  • CVE-2015-7613

    Dmitry Vyukov a découvert que les objets IPC de System V (files d'attente de messages et segments de mémoire partagée) étaient rendus accessibles avant que leurs propriété et autres attributs soient complètement initialisés. Si un utilisateur local peut entrer en compétition avec un autre utilisateur ou service pour la création d'un nouvel objet IPC, cela peut avoir pour conséquence la divulgation d'informations non autorisées, la modification d'informations non autorisées, à un déni de service et/ou une augmentation de droits.

    Un problème similaire existait avec les tableaux de sémaphore de System V, mais était moins sévère parce qu'ils étaient toujours nettoyés avant d'être complètement initialisés.

Pour la distribution oldoldstable (Squeeze), ces problèmes ont été corrigés dans la version 2.6.32-48squeeze16.

Pour la distribution oldstable (Wheezy), ces problèmes seront corrigés dans la version 3.2.68-1+deb7u5.

Pour la distribution stable (Jessie), ces problèmes seront corrigés dans la version 3.16.7-ckt11-1+deb8u5 ou ont été corrigés précédemment.