Рекомендация Debian по безопасности

DLA-334-1 libxml2 -- обновление безопасности LTS

Дата сообщения:
25.10.2015
Затронутые пакеты:
libxml2
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 802827.
В каталоге Mitre CVE: CVE-2015-7942.
Более подробная информация:

Специально сформированный документ xml приводит к доступу за пределами выделенного буфера памяти. Переполнение динамической памяти в xmlParseConditionalSections.