Bulletin d'alerte Debian

DLA-338-1 xscreensaver -- Mise à jour de sécurité pour LTS

Date du rapport :
31 octobre 2015
Paquets concernés :
xscreensaver
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 802914.
Dans le dictionnaire CVE du Mitre : CVE-2015-8025.
Plus de précisions :

xscreensaver, un démon d'économiseur d'écran et interface pour X11, était vulnérable au plantage lors d'un échange à chaud de moniteurs.

Pour Debian 6 Squeeze, ce problème a été corrigé dans xscreensaver version 5.11-1+deb6u11.