Рекомендация Debian по безопасности

DLA-338-1 xscreensaver -- обновление безопасности LTS

Дата сообщения:
31.10.2015
Затронутые пакеты:
xscreensaver
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 802914.
В каталоге Mitre CVE: CVE-2015-8025.
Более подробная информация:

xscreensaver, служба хранителя экрана и интерфейс для X11, аварийно завершает свою работу при горячем подключении мониторов.

В Debian 6 Squeeze эта проблема была исправлена в xscreensaver версии 5.11-1+deb6u11.