Bulletin d'alerte Debian

DLA-353-1 imagemagick -- Mise à jour de sécurité pour LTS

Date du rapport :
27 novembre 2015
Paquets concernés :
imagemagick
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 806441.
Plus de précisions :

La soumission à ImageMagick d'icônes (.ico) ou d'images .pict contrefaites pour l'occasion peut déclencher des dépassements d'entier qui peuvent conduire à des dépassements de tampon et à des problèmes d'allocation de mémoire. Selon les cas, cela peut conduire à un déni de service ou éventuellement pire.

Pour Debian 6 Squeeze, ces problèmes ont été corrigés dans la version 8:6.6.0.4-3+squeeze7. Nous vous recommandons de mettre à jour vos paquets imagemagick.