Bulletin d'alerte Debian

DLA-357-1 libphp-snoopy -- Mise à jour de sécurité pour LTS

Date du rapport :
30 novembre 2015
Paquets concernés :
libphp-snoopy
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 778634.
Dans le dictionnaire CVE du Mitre : CVE-2008-7313, CVE-2014-5008.
Plus de précisions :

L'absence de vérification des entrées dans Snoopy, une classe PHP qui simule un navigateur web peut avoir pour conséquence l'exécution de commandes arbitraires.

Pour la distribution oldoldstable (Squeeze-lts), ce problème a été corrigé dans la version 2.0.0-1~deb6u1.

Nous vous recommandons de mettre à jour vos paquets libphp-snoopy.