Рекомендация Debian по безопасности

DLA-357-1 libphp-snoopy -- обновление безопасности LTS

Дата сообщения:
30.11.2015
Затронутые пакеты:
libphp-snoopy
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 778634.
В каталоге Mitre CVE: CVE-2008-7313, CVE-2014-5008.
Более подробная информация:

Было обнаружено, что отсутствие очистки входных данных в Snoopy, PHP-классе, симулирующем веб-браузер, может приводить к выполнению произвольных команд.

В предыдущем старом стабильном выпуске (squeeze-lts) эта проблема была исправлена в версии 2.0.0-1~deb6u1.

Рекомендуется обновить пакеты libphp-snoopy.