Bulletin d'alerte Debian

DLA-365-1 foomatic-filters -- Mise à jour de sécurité pour LTS

Date du rapport :
9 décembre 2015
Paquets concernés :
foomatic-filters
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 806886.
Dans le dictionnaire CVE du Mitre : CVE-2015-8327.
Plus de précisions :

Il y avait une vulnérabilité d'injection dans foomatic-filters qui est utilisé par les gestionnaires de files d'impression pour convertir les données PostScript entrantes vers le format natif de l'imprimante.

Pour Debian 6 Squeeze, ce problème a été corrigé dans foomatic-filters version 4.0.5-6+squeeze2+deb6u11