Bulletin d'alerte Debian

DSA-3123-1 binutils -- Mise à jour de sécurité

Date du rapport :
9 janvier 2015
Paquets concernés :
binutils
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2014-8484, CVE-2014-8485, CVE-2014-8501, CVE-2014-8502, CVE-2014-8503, CVE-2014-8504, CVE-2014-8737, CVE-2014-8738.
Plus de précisions :

Plusieurs problèmes de sécurité ont été découverts dans binutils, une boite à outils pour manipuler des fichiers binaires. Ces vulnérabilités comprennent de multiples erreurs de sûreté de la mémoire, des dépassements de tampon, des utilisations de mémoire après libération et d'autres erreurs d'implémentation qui pourraient conduire à l'exécution de code arbitraire, au contournement de restrictions de sécurité, à une attaque de traversée de répertoires ou à un déni de service.

Pour la distribution stable (Wheezy), ces problèmes ont été corrigés dans la version 2.22-8+deb7u2.

Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 2.25-3.

Nous vous recommandons de mettre à jour vos paquets binutils.