Рекомендация Debian по безопасности

DSA-3130-1 lsyncd -- обновление безопасности

Дата сообщения:
16.01.2015
Затронутые пакеты:
lsyncd
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2014-8990.
Более подробная информация:

Было обнаружено, что lsyncd, служба синхронизации локальных каталогов, использующая rsync, выполняет недостаточную очистку имён файлов, что может приводить к выполнению произвольных команд.

В стабильном выпуске (wheezy) эта проблема была исправлена в версии 2.0.7-3+deb7u1.

В готовящемся стабильном выпуске (jessie) эта проблема была исправлена в версии 2.1.5-2.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 2.1.5-2.

Рекомендуется обновить пакеты lsyncd.