Debians sikkerhedsbulletin

DSA-3133-1 privoxy -- sikkerhedsopdatering

Rapporteret den:
20. jan 2015
Berørte pakker:
privoxy
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2015-1031.
Yderligere oplysninger:

Adskillige fejl i forbindelse med anvendelse efter frigivelse, blev opdaget i Privoxy, en HTTP-proxy, der forøger beskyttelsen af privatlivet.

I den stabile distribution (wheezy), er dette problem rettet i version 3.0.19-2+deb7u1.

I den kommende stabile distribution (jessie), vil dette problem snart blive rettet.

I den ustabile distribution (sid), er dette problem rettet i version 3.0.21-5.

Vi anbefaler at du opgraderer dine privoxy-pakker.