Рекомендация Debian по безопасности

DSA-3133-1 privoxy -- обновление безопасности

Дата сообщения:
20.01.2015
Затронутые пакеты:
privoxy
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2015-1031.
Более подробная информация:

В Privoxy, HTTP-прокси с функциями приватности, были обнаружены многочисленные случаи использования указателей после освобождения памяти.

В стабильном выпуске (wheezy) эта проблема была исправлена в версии 3.0.19-2+deb7u1.

В готовящемся стабильном выпуске (jessie) эта проблема будет исправлена позже.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 3.0.21-5.

Рекомендуется обновить пакеты privoxy.