Рекомендация Debian по безопасности

DSA-3135-1 mysql-5.5 -- обновление безопасности

Дата сообщения:
23.01.2015
Затронутые пакеты:
mysql-5.5
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 775881.
В каталоге Mitre CVE: CVE-2014-6568, CVE-2015-0374, CVE-2015-0381, CVE-2015-0382, CVE-2015-0411, CVE-2015-0432.
Более подробная информация:

В сервере баз данных MySQL были обнаружены несколько проблем. Уязвимости исправлены путём обновления MySQL до новой версии 5.5.41 из основной ветки разработки. За дополнительной информацией обращайтесь к MySQL 5.5 Release Notes и Oracle's Critical Patch Update:

В стабильном выпуске (wheezy) эти проблемы были исправлены в версии 5.5.41-0+wheezy1.

В нестабильном выпуске (sid) эти проблемы будут исправлены позже.

Рекомендуется обновить пакеты mysql-5.5.