Säkerhetsbulletin från Debian

DSA-3135-1 mysql-5.5 -- säkerhetsuppdatering

Rapporterat den:
2015-01-23
Berörda paket:
mysql-5.5
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 775881.
I Mitres CVE-förteckning: CVE-2014-6568, CVE-2015-0374, CVE-2015-0381, CVE-2015-0382, CVE-2015-0411, CVE-2015-0432.
Ytterligare information:

Flera problem har upptäckts i databasservern MySQL. Sårbarheterna adresseras genom att uppgradera MySQL till den nya uppströmsutgåvan version 5.5.41. Vänligen se versionfakta för MySQL 5.5 och bulletinen Oracle Critical Patch Update för mer information:

För den stabila utgåvan (Wheezy) har dessa problem rättats i version 5.5.41-0+wheezy1.

För den instabila utgåvan (Sid) kommer dessa problem att rättas inom kort.

Vi rekommenderar att ni uppgraderar era mysql-5.5-paket.