Bulletin d'alerte Debian

DSA-3145-1 privoxy -- Mise à jour de sécurité

Date du rapport :
30 janvier 2015
Paquets concernés :
privoxy
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 776490.
Dans le dictionnaire CVE du Mitre : CVE-2015-1381, CVE-2015-1382.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans Privoxy, un serveur mandataire (Proxy) HTTP qui améliore la confidentialité, qui pourraient avoir pour conséquence un déni de service.

Pour la distribution stable (Wheezy), ces problèmes ont été corrigés dans la version 3.0.19-2+deb7u2.

Pour la prochaine distribution stable (Jessie), ces problèmes seront corrigés prochainement.

Pour la distribution unstable (Sid), ces problèmes ont été corrigés dans la version 3.0.21-7.

Nous vous recommandons de mettre à jour vos paquets privoxy.