Рекомендация Debian по безопасности

DSA-3145-1 privoxy -- обновление безопасности

Дата сообщения:
30.01.2015
Затронутые пакеты:
privoxy
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 776490.
В каталоге Mitre CVE: CVE-2015-1381, CVE-2015-1382.
Более подробная информация:

В Privoxy, HTTP-прокси с поддержкой приватности, были обнаружены многочисленные уязвимости, которые могут приводить к отказу в обслуживании.

В стабильном выпуске (wheezy) эти проблемы были исправлены в версии 3.0.19-2+deb7u2.

В готовящемся стабильном выпуске (jessie) эти проблемы будут исправлены позже.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 3.0.21-7.

Рекомендуется обновить пакеты privoxy.