Säkerhetsbulletin från Debian

DSA-3145-1 privoxy -- säkerhetsuppdatering

Rapporterat den:
2015-01-30
Berörda paket:
privoxy
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 776490.
I Mitres CVE-förteckning: CVE-2015-1381, CVE-2015-1382.
Ytterligare information:

Flera sårbarheter har upptäckts i Privoxy, en sekretesshöjande HTTP-proxy, som kan leda till överbelastning.

För den stabila utgåvan (Wheezy) har dessa problem rättats i version 3.0.19-2+deb7u2.

För den kommande stabila utgåvan (Jessie) kommer dessa problem att rättas inom kort.

För den instabila utgåvan (Sid) har dessa problem rättats i version 3.0.21-7.

Vi rekommenderar att ni uppgraderar era privoxy-paket.