Рекомендация Debian по безопасности

DSA-3147-1 openjdk-6 -- обновление безопасности

Дата сообщения:
30.01.2015
Затронутые пакеты:
openjdk-6
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2014-3566, CVE-2014-6585, CVE-2014-6587, CVE-2014-6591, CVE-2014-6593, CVE-2014-6601, CVE-2015-0383, CVE-2015-0395, CVE-2015-0407, CVE-2015-0408, CVE-2015-0410, CVE-2015-0412.
Более подробная информация:

В OpenJDK, реализации платформы Oracle Java, были обнаружены несколько уязвимостей, приводящих к выполнению произвольного кода, раскрытию информации и отказу в обслуживании.

В стабильном выпуске (wheezy) эти проблемы были исправлены в версии 6b34-1.13.6-1~deb7u1.

Рекомендуется обновить пакеты openjdk-6.