Рекомендация Debian по безопасности

DSA-3162-1 bind9 -- обновление безопасности

Дата сообщения:
18.02.2015
Затронутые пакеты:
bind9
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2015-1349.
Более подробная информация:

Жан-Пие Мэнс обнаружил, что работа DNS-сервера BIND может быть аварийно завершена при обработке некорректного ролловера ключа DNSSEC либо из-за ошибки в части оператора зоны, либо из-за интерференции сетевого трафика, вызванной злоумышленником. Эта проблема возникает в случае, если файл настройки содержит директивы "dnssec-validation auto;" (эта директива присутствует в настройке Debian по умолчанию) или "dnssec-lookaside auto;".

В стабильном выпуске (wheezy) эта проблема была исправлена в версии 1:9.8.4.dfsg.P1-6+nmu2+deb7u4.

Рекомендуется обновить пакеты bind9.