Debian Security Advisory

DSA-3171-1 samba -- security update

Date Reported:
23 Feb 2015
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2015-0240.
More information:

Richard van Eeden of Microsoft Vulnerability Research discovered that Samba, a SMB/CIFS file, print, and login server for Unix, contains a flaw in the netlogon server code which allows remote code execution with root privileges from an unauthenticated connection.

For the stable distribution (wheezy), this problem has been fixed in version 2:3.6.6-6+deb7u5.

We recommend that you upgrade your samba packages.