Рекомендация Debian по безопасности

DSA-3174-1 iceweasel -- обновление безопасности

Дата сообщения:
25.02.2015
Затронутые пакеты:
iceweasel
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2015-0822, CVE-2015-0827, CVE-2015-0831, CVE-2015-0836.
Более подробная информация:

В Iceweasel, версии веб-браузера Mozilla Firefox для Debian, обнаружены многочисленные уязвимости: многочисленные проблемы целостности содержимого памяти и ошибки реализации могут приводить к выполнению произвольного кода или раскрытию информации.

В стабильном выпуске (wheezy) эти проблемы были исправлены в версии 31.5.0esr-1~deb7u1.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 31.5.0esr-1.

Рекомендуется обновить пакеты iceweasel.