Säkerhetsbulletin från Debian

DSA-3174-1 iceweasel -- säkerhetsuppdatering

Rapporterat den:
2015-02-25
Berörda paket:
iceweasel
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2015-0822, CVE-2015-0827, CVE-2015-0831, CVE-2015-0836.
Ytterligare information:

Flera säkerhetsproblem har upptäckts i Iceweasel, Debians version av webbläsaren Mozilla Firefox: flera minnessäkerhetsfel och implementationsfel kan leda till körning av godtycklig kod eller utlämnande av information.

För den stabila utgåvan (Wheezy) har dessa problem rättats i version 31.5.0esr-1~deb7u1.

För den instabila utgåvan (Sid) har dessa problem rättats i version 31.5.0esr-1.

Vi rekommenderar att ni uppgraderar era iceweasel-paket.