Säkerhetsbulletin från Debian

DSA-3179-1 icedove -- säkerhetsuppdatering

Rapporterat den:
2015-03-03
Berörda paket:
icedove
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2015-0822, CVE-2015-0827, CVE-2015-0831, CVE-2015-0836.
Ytterligare information:

Flera säkerhetsproblem har upptäckts i Icedove, Debians version av e-post- och nyhetsklienten Mozilla Thunderbird: Flera minnessäkerhetsfel och implementationsfel kan leda till körning av godtycklig kod eller utlämnande av information.

För den stabila utgåvan (Wheezy) har dessa problem rättats i version 31.5.0-1~deb7u1.

För den instabila utgåvan (Sid) har dessa problem rättats i version 31.5.0-1.

Vi rekommenderar att ni uppgraderar era icedove-paket.