Debians sikkerhedsbulletin

DSA-3200-1 drupal7 -- sikkerhedsopdatering

Rapporteret den:
20. mar 2015
Berørte pakker:
drupal7
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 780772.
I Mitres CVE-ordbog: CVE-2015-2559, CVE-2015-2749, CVE-2015-2750.
Yderligere oplysninger:

Adskillige sårbarheder er fundet i indholdshåndteringsframeworket Drupal. Flere oplysninger finder man på https://www.drupal.org/SA-CORE-2015-001

I den stabile distribution (wheezy), er dette problem rettet i version 7.14-2+deb7u9.

I den ustabile distribution (sid), er dette problem rettet i version 7.32-1+deb8u2.

Vi anbefaler at du opgraderer dine drupal7-pakker.