Рекомендация Debian по безопасности

DSA-3200-1 drupal7 -- обновление безопасности

Дата сообщения:
20.03.2015
Затронутые пакеты:
drupal7
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 780772.
В каталоге Mitre CVE: CVE-2015-2559, CVE-2015-2749, CVE-2015-2750.
Более подробная информация:

В инфраструктуре управления содержимым Drupal были обнаружены многочисленные уязвимости. Дополнительная информация может быть найдена по адресу https://www.drupal.org/SA-CORE-2015-001

В стабильном выпуске (wheezy) эта проблема была исправлена в версии 7.14-2+deb7u9.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 7.32-1+deb8u2.

Рекомендуется обновить пакеты drupal7.