Debians sikkerhedsbulletin

DSA-3204-1 python-django -- sikkerhedsopdatering

Rapporteret den:
24. mar 2015
Berørte pakker:
python-django
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 780873.
I Mitres CVE-ordbog: CVE-2015-2317.
Yderligere oplysninger:

Daniel Chatfield opdagede at python-django, et Python-webudviklingsframework på højt niveau, på ukorrekt vis håndterede brugerleverede viderestillings-URL'er. En fjernangriber kunne udnytte fejlen til at iværksætte et angreb i forbindelse med udførelse af skripter på tværs af websteder.

I den stabile distribution (wheezy), er dette problem rettet i version 1.4.5-1+deb7u11.

I den ustabile distribution (sid), er dette problem rettet i version 1.7.7-1.

Vi anbefaler at du opgraderer dine python-django-pakker.