Рекомендация Debian по безопасности

DSA-3204-1 python-django -- обновление безопасности

Дата сообщения:
24.03.2015
Затронутые пакеты:
python-django
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 780873.
В каталоге Mitre CVE: CVE-2015-2317.
Более подробная информация:

Дэниел Чатфилд обнаружил, что python-django, высокоуровневая инфраструктура веб-разработки на Python, некорректно обрабатывает переданные пользователем URL. Удалённый злоумышленник может использовать данную уязвимость для выполнения межсайтового скриптинга.

В стабильном выпуске (wheezy) эта проблема была исправлена в версии 1.4.5-1+deb7u11.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 1.7.7-1.

Рекомендуется обновить пакеты python-django.