Bulletin d'alerte Debian

DSA-3205-1 batik -- Mise à jour de sécurité

Date du rapport :
27 mars 2015
Paquets concernés :
batik
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 780897.
Dans le dictionnaire CVE du Mitre : CVE-2015-0250.
Plus de précisions :

Nicolas Gregoire et Kevin Schaller ont découvert que Batik, une boîte à outils pour le traitement des images, pourrait charger des entités XML externes par défaut. Si un utilisateur ou un système automatisé étaient piégés par l'ouverture d'un fichier SVG contrefait pour l'occasion, un attaquant pourrait éventuellement obtenir l'accès à des fichiers arbitraires ou provoquer une consommation de ressources.

Pour la distribution stable (Wheezy), ce problème a été corrigé dans la version 1.7+dfsg-3+deb7u1.

Pour la prochaine distribution stable (Jessie) et la distribution unstable (Sid), ce problème a été corrigé dans la version 1.7+dfsg-5.

Nous vous recommandons de mettre à jour vos paquets batik.