Рекомендация Debian по безопасности

DSA-3227-1 movabletype-opensource -- обновление безопасности

Дата сообщения:
15.04.2015
Затронутые пакеты:
movabletype-opensource
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2015-0845.
Более подробная информация:

Джон Лайтси обнаружил инъекцию форматной строки в шаблонах локализации Movable Type, системы ведения блога. Неаутентифицированный удалённый злоумышленник может использовать данную уязвимость для выполнения произвольного кода от лица пользователя, запустившего веб-сервер.

В стабильном выпуске (wheezy) эта проблема была исправлена в версии 5.1.4+dfsg-4+deb7u3.

Рекомендуется обновить пакеты movabletype-opensource.