Debians sikkerhedsbulletin

DSA-3229-1 mysql-5.5 -- sikkerhedsopdatering

Rapporteret den:
19. apr 2015
Berørte pakker:
mysql-5.5
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 782645.
I Mitres CVE-ordbog: CVE-2015-0433, CVE-2015-0441, CVE-2015-0499, CVE-2015-0501, CVE-2015-0505, CVE-2015-2568, CVE-2015-2571, CVE-2015-2573.
Yderligere oplysninger:

Flere problemer er opdaget i databaseserveren MySQL. Sårbarhederne er løst ved at opgradere MySQL til det nye opstrømsversion 5.5.43. Se MySQL 5.5 Release Notes og Oracles Critical Patch Update-bulletin for flere oplysninger:

I den stabile distribution (wheezy), er disse problemer rettet i version 5.5.43-0+deb7u1.

I den kommende stabile distribution (jessie), vil disse problemer blive rettet i version 5.5.43-0+deb8u1. Opdaterede pakker er allerede tilgængelige gennem jessie-security.

Vi anbefaler at du opgraderer dine mysql-5.5-pakker.